[Libre-soc-dev] daily kan-ban update 15oct2020

Cole Poirier colepoirier at gmail.com
Sat Oct 17 01:34:18 BST 2020

On Fri, Oct 16, 2020 at 4:52 PM Cole Poirier <colepoirier at gmail.com> wrote:
> On Fri, Oct 16, 2020 at 4:46 PM Luke Kenneth Casson Leighton
> <lkcl at lkcl.net> wrote:
> > add the combination of words that you need to that list then use the
> > same one in sim.py
> >
> > probably "standardjtaggpiotest"
> Oooh right. Thanks, trying now.

Ok that worked. I ran both `./versa_ecp5.py --fpga ulx3s85f
--sys-clk-freq=55e6 --build` and `./versa_ecp5.py --fpga ulx3s85f
--sys-clk-freq=55e6 --load` successfully, still no output in minicom
on port /dev/ttyUSB0. Can you show me what I should be seeing output
on the serial port? It seems like since I was able to run the
ULX3SBlinky and get output, perhaps litex is using a different port
than /dev/ttyUSB0... how could I go about determining which port it
has configured for serial?


More information about the Libre-soc-dev mailing list