On Fri, Apr 29, 2022 at 7:06 PM Jacob Lifshay <programmerjake at gmail.com> wrote: > Therefore I think RS should mean RT+MAXVL instead, since that gives a > compile-time predictable location for the RS output. totally makes sense, esp. when taking into consideration data-dependent fall-first. sigh, lots of changes to make. l.