[Libre-soc-bugs] [Bug 307] look at installing a kan-ban board on top of bugzilla

bugzilla-daemon at libre-soc.org bugzilla-daemon at libre-soc.org
Wed Jun 17 12:51:38 BST 2020


--- Comment #17 from Alain D D Williams <addw at phcomp.co.uk> ---
I have this working on a test machine: dual apache & nginx.

A few problems with login, working on 2 different port numbers and also a bug
in the bzkanban javascript (trying to compare string & number with === [in a

I tried to install apache2-bin (amongst others) and get:

The following packages have unmet dependencies:
 apache2-bin : Depends: libapr1 (>= 1.6.2) but 1.5.2-5 is to be installed
               Depends: libaprutil1 (>= 1.6.0) but 1.5.4-3 is to be installed
               Depends: libbrotli1 (>= 0.6.0) but it is not installable
               Depends: libcurl4 (>= 7.16.2) but it is not going to be
               Depends: libssl1.1 (>= 1.1.1) but 1.1.0f-3+deb9u1 is to be
E: Unable to correct problems, you have held broken packages.

I need to work out what this means.

You are receiving this mail because:
You are on the CC list for the bug.

More information about the libre-soc-bugs mailing list