[libre-riscv-dev] buffered pipeline

Luke Kenneth Casson Leighton lkcl at lkcl.net
Thu Mar 14 11:01:07 GMT 2019

btw jacob, "input" is a keyword and should be avoided as a member of a
class.  a recommended convention would be i_data and o_data, which have the
advantage of being of equal length, resulting in vertical alignment in
similar codeblocks.


More information about the libre-riscv-dev mailing list